Decal's are foggy, if visible at all

For some reason decal’s has started to mess with me. Often they doesn’t show at all on surfaces, and when they do they’re barely visible. What can it be that causes this? Is there some setting causing this? I’ve tried for hours but I just don’t get it. And documentation isn’t of much help…

I do have the “Advanced texture preview” option checked.

Opps, while I was preparing this post I removed the material from the layer which the square surface with the sawblade decal was on, and then it started showing like normal again. But, the decal on the polysurface sawblade does not show properly regardless of if there’s material on the layer or not. In Rendered mode it doesn’t show at all, and in Shaded it shows only foggy:

The sawblade stuff is only for display purposes, I didn’t even draw them, I only downloaded some woodworking tools and try to rig for an illustrative animation.

Klinga_Cirkelsåg_Forum.3dm (9.5 MB)

And the picture: (951.5 KB)

// Rolf

Hi Rolf - I see that… With a default material it shows - what I think you are running into here, and it catches me all the time, is that decals take on the reflectance (in this case 100%) or transparency of the material. (it is on the pile… I’ll look for the YT item)


1 Like

Yes, but also that bit doesn’t always help. In the example above I couldn’t get rid of the “fog” no matter what I tried. It seems that if a material has been assigned to a layer and then removed, something is left behind so the “fog” sticks, perhaps even to the object.

// Rolf