Decal Orientation

Hello All. I am using Rhino 5. I want to change the orientation of Yosemite Sam so that the cylindrical map is orientated to the cylinder. He is aligned if the cylinder is vertical (World). I have tried to apply the decal with a different C plane selected, but that doesn’t work. If I try to change the mapping after application, that doesn’t work either. Is it simply the case that Cylindrical or Spherical decal application is always aligned to the World?
Yosemite problem

I forgot to show this:
Yosemite problem2

Here the decal has been rotated so the mapping is aligned with the cylinder, but Yosemite is on his side, whereas I want him upright.

Hi @hwansey
First click here

Then change the rotation value here

HTH, Jakob

Hello Jakob,
Thank you for your reply.
Your screenshots appear to be a later version of Rhino. I am trying to get the result with Rhino5 as Rhino7 only works on my machine with limited file size.
I can get a result by turning the image and saving it before importing it into Rhino as a decal. But this leads to my initial query as to whether or not Rhino5 decal orientation is permanently aligned to the World.


I saved this model with decals attached to numerous surfaces and shut down my computer. When I restarted it the following day and opened the file - no decals. They are still in the .3dm file as the screenshot shows and the decal images are still at the same address they were when I attached them. If I select them and select the EDIT PLACEMENT function, they still do not reappear on the surface.
What do I need to do to get them back? Rhino5.

I bet it’s the reflection of the material on the objects. Rhino 5 wouldn’t show decals on glass or metal as the decal took on the properties of the material. This is a little better in Rhino 7 but decals still need their own material properties. Try taking the reflection down on the material applied.

Hello Brian.

Yes I tried that, but to no avail. Here I have applied a matt white material to the object, but still no decal.

So I tried applying the material to the layer rather than object - no change.
Vertical stab
Could it be a hardware issue rather than finger trouble or a software issue?
Here is the file thumbnail showing the decals:
Littleaeroplane proof
The file is a Rhino5 file because although I have a Rhino7 licence, the software simply doesn’t work well on my laptop, whereas 5 (usually) does.
Here is the full file:

Kind regards,

works fine here- Make sure your image is a jpg or a tiff with alpha,

make sure your direction is set to both-

OK. Thank you for that. I have been using png.
On the fuselage, I can’t use both because the numbers are “handed”.
Yosemeite was set to both, but the others are not.
The symptom of the problem was that I had an imaged model, saved the file and closed it, reopened it and no images.

I reopened the rhino file and it opened with the decals showing!!!

What gives here??
Could this be a hardware thing?



it’s likely a file mapping thing… your file has to be able to find the images- if it loses the images, you can simply reload them in the decals dialog.

also make sure you have save textures checked when you save.

Thank you Kyle.