Decal handling


(Willem Derks) #1

Hi,

First time ever today that I worked with a Decal:
Sorry to say this but it feels very clumsy implemented. Nothing like it in Rhino with a copletely new paradigm of editing the decal. Wishes and issues that pop-up:

  • The geometry stays selected while positioning the decal.
    This makes it hard to have a good view of the object it is placed upon.
  • I’d like to be able to use regular transform commands on the decal (move rotate scale)
  • When I transform I want to be able to snap on the Decal points with the regular point Osnap
  • Direction button popping up a dialog with just 3 options is imo overkill; those 3 options could easily be directly accessible in the panel.

Why not simply activate the display of the Decal when I select it in the list.
Get an isolated situation much like with blockedit where I can only manipulate the decal ( with regular transform commands including the regular Gumball).

Please make sure this type of irregularities are ironed out before adding even more stuff to V6
It is the type of clutter that gets in the way of a smooth intuitive workflow.

I think Decals should be presented and handles like texture mappings are.

Question: Is there a way to make the decals visible in a rendered viewport?

-Willem


V6 please fix Decal GUI
(Margaret Becker) #2

Check the Advanced Texture Preview setting:


(Willem Derks) #3

Hi Margaret
Thanks! I got it working now. @Andy I see Neon is not displaying a Decal at the resolution Rendered Display mode does. Is there a setting I can tweak?

Thanks
-Willem


(Andrew le Bihan) #4

We know. It is very clumsy. We’re re-implementing it for V6.


(Andrew le Bihan) #5

Yes - look for the “Texture size” in the rendering options (options dialog)


(Willem Derks) #6

Hi Andy,
Thanks, I tried that, but nothing changed. I see now that Neon does not update the change in texture size settings. At least not “by itself”. When I save the file, it does update. Maybe it needs to be tweaked?

-Willem


(Andrew le Bihan) #7

It should! But OK - a restart might help.


#8

Hello

Bit late to this conversation but the same is happening to me.The decals look sharp in rendered view using HDR lighting, but appear completely pixelated in neon rendered view.

Can this be resolved yet?

Thanks
Sach


#9

Just tried increasing the texture size in options > rendering and it works!