Dark objects during preview

Just started using Bongo! I am previewing my animation inside Rhino’s Perspective viewport in Shaded mode.

When I hit the play button on the timeline, the animated objects all get very dark. Can this be changed? I would like them to stay the same color as all the other non-animated objects.

Also, objects which have children have these white wave lines. Can those lines be hidden?


After some more experimentation, I noticed that objects created inside Rhino do not suffer from this “darkening” effect. It only happens to imported models. The final rendered video is fine, this darkening only happens when previewing the animation inside Rhino and only to imported models.

What type of object(s) (or model(s)) are you importing, i.e. in which application are the modeled? Can you show an image of the “darkening” and/or an sample model for a test?

The dotted lines showing hierarchical links can be hidden by disabling the concerning option.

Hi Luc,

White lines hidden…thanks!

The problem with the dark objects mysteriously went away. It may have just been a graphic display anomaly. I have no idea but it went away and I can’t recreate it so I guess that’s good!