Cycles in V6 on a 4090 problem

You’ll have to upgrade to Rhino v7 to be able to use your RTX 4090. Rhino 6 has no mechanism to support automatically newer cards when they come out.

I might be able to compile a kernel for the RTX 4090, but not sure when I can get to that.

1 Like