Cycles - dead pixels

Every now and then, I get some dead pixels in my Rhino Cycles images. How do I avoid getting these? Sometimes they can be quite persistent.

On what version are you? 6.12 will have clamping of samples set to 3 by default. It should help.

6.11. I was waiting for 6.12 to become a full service release and not a “release candidate”.

Is there a way to change the clamping of samples in 6.11? I don’t see that as an option in the Cycles menu.

Unless we find something wrong, SR12 will become “official” on Tuesday Jan 22 so you shouldn’t have to wait too long.

1 Like

Use the RhinoCycles_SetAdvancedOptions command. It’ll dump a huge amount of options to fiddle with on your command-line. Search for the word clamp, there are two cases. Set them to 3.

Thanks! I’ll give this a try today and keep an eye out for sr12 tomorrow.