Cycles acting strange

Checked on two files:
Rendered preview is looking fine:


When switched to raytraced it suddenly looks small, no visible edges (thickness is set to 1)

Restoring to default doesn’t help.

This is fixed already in an internal build. You could play with the DpiScale of RhinoCycles in Tools > Options > Advanced. I don’t recall what it should be to get pixelsize 1, but try values like 0.5 and 1.0. Maybe first take note of the current value before changing and posting back here.

The ‘fix’ I made was to not do any pixel size at all for now. We’re making big changes to how stuff is drawn in the viewport, so some glitches like this will appear still every now and then.

OK, thanks. Will check this asap.

Couldn’t really fix it, moved back to V6.