Cut on a surface


#1

Hello, how it is possible to correct this roughness on a surface? Rebuild - does not help.


Thanks!


#2

Are you able to post the model or that part of it?

It could be just a graphical issue, it looks OK there.

Have a look at the render mesh properties:

Andy


#3

You can also run the command ShowEdges to see if there is a split…


#4

Thank you very much! All problem was in “Render mesh quality”…


#5

What to do if in one element of model Smooth, and in other Custom element is required?


(Pascal Golay) #6

Hi Modeler - in object properties you can assign a custom mesh setting per object.


-Pascal


#7

Hi Pascal, works…
Thanks!:slight_smile:


#8

Kind of off topic, but is there a way to show/hide surface edges per object?


(Pascal Golay) #9

Hi Lawrence- all that comes to mind is using SetObjectDisplayMode .

-Pascal