Curves display

Just installed latest WIP, and in views with shadows on, any part of a curve that’s below the construction plane is clipped.

Is the ground plane on?

Yes, but it’s set to ‘shadows only’ (in render settings.) To clarify: surfaces are fully visible no matter what, but curves are clipped to either the ground plane (if there are no surfaces in the model) or to the lowest part of the surfaces. I think maybe this video will show it better.

Hi Peter - we have this on the list as RH-50734.
Thanks,
-wim

Great - thanks.