Cursor will not snap to grid


#1

I recently reloaded Rhino 4.0 after my hard drive blew up. Now the cursor is not recognizing the grid or snapping to it when I try to create geometry. I seem to recall a problem with this a long time ag and thee was pretty straight forward fix but it involved a written command sequence that I cannot recall to activate the grid snap feature. Can anyone give me a heads up on the fix for this? I am running Windows XP Pro 2002 SP3 and Rhino 4.0 dated 2/6/2007. FYI the Tool, Options, Grid menu shows the snap spacing to be set to .25" but I do not see a check box to turn it on or off.

Thanks,

Michael Deimen
mdeimen@yahoo.com


(Pascal Golay) #2

Hi Michael- Grid Snapping is controlled by the ‘Snap’ pane in the status bar of the main Rhino window: Bold=Snap, regular = no grid snap. In V5 this is labeled Grid Snap. Click the pane to change the setting- also, I am pretty sure S and Enter is a default Snap toggle in V4.

Any luck?

-Pascal


#3

Hi Pascal,

That fixed. Sorry for having wasted you time with something so obvious. I’m just returning to the software after a year-long hiatus and need to put a little WD40 on my skill set.

Best,

Michael Deimen