Ctrl key for Perspective not working


(Ethan Gross) #1

Hello,

Suddenly, my Ctrl key does not seem to be working for vertical in the Perspective window. My snaps are all off, to make sure and I’ve tried a different keyboard too with the same result. Shift still works for xy. Any suggestions?

Thanks


(Brian James) #2

Hi Akilli,

Can you tell me what version of Rhino you’re using? Is this with Rhino 5 for PC? If so, are you on the current service release? You can check this in Options>Rhino Options>Updates & Statistics. I haven’t heard of any other reports of ‘Elevator Mode’ (ctrl for Z axis in perspective) not working.

Also, just checking but is this only happening with one file or all? It should work by holding down ctrl when clicking… like when drawing a crv.


(Ethan Gross) #3

Hi Brian,

I’m glad I’m posting with a screen name, because I feel like an idiot now. I was using ctrl improperly and not left clicking continuously as a I drew the line. I was trying to use it like the shift, expecting it to snap to the z axis. Sorry, and thanks for your time.

Akilli


(Brian James) #4

No worries… happy to help.