"creating meshes..." for how long?!


#1

I have a model that is arguably far too large! When going from wireframe to a shaded model, the model says its “creating meshes” and i’ve yet to allow it to run for more than 15-20 minutes. My mesh settings are on fast/rough/jagged. Is there a trick aside from letting it run to getting it back to shaded model? ITs a funny thing because its ok unless i turn it to wireframe then its a one-way valve.


#2

You may have bad objects generating unusual numbers of polygons. You can also try really turning down the mesh settings by going to the detailed settings and turning off “Refine Mesh”, turning on “Jagged Seams,” and setting everything to 0 except “max distance edge to srf” which you set to some relatively large value for the scale of your scene.


(Pascal Golay) #3

Hi Dave - does SelBadObjects ring anything up?

-Pascal


#4

I will try these. I have a complex blob shape with panelling tools panels on both sides! The blob surface is offset so there is sectional thickness and a panel on each blob surface, the inside facing in and the outside facing out. I am SURE that blob is the culprit but pairing that with a major chunk of Manhatten’s building massing models makes it very very slow.


#5

There were a few bad objects, ironically, the most benign of all the geometry in the model. I’m still having a hard time getting the meshes to load however. I’m messing with the range of Mesh settings now