Creating long exposure render / animation


#1

Hello,

How would I achieve this effect? http://smashingtips.com/wp-content/uploads/2010/01/road-surreal-long-exposure-photography1.jpg

I am using Vray 1.5 and rhino.

I ran into this doc:
http://www.vray.com/vray_for_rhino/manual/physical_camera.shtml

It has an option to turn on motion blur. How can I render a single frame with movement in bongo?


#2

Motion blur isn’t supported at VfR yet.


(Andrew le Bihan) #3

But you could render a lot of frames of the same camera position (with moving objects) and then merge them together in - say - Photoshop.

  • Andy

#4

so this is impossible with or without bongo? What about the motion blur settings in Vray for Rhino? There are buttons there so it leads me to believe that it is indeed supported. If you go to vray-settings -> options -> camera -> physical camera you can see the settings


#6

I don’t know why the motion blur Ui is added, but it’s not working.


(Marc Gibeault) #7

Hi,
I answered you in V-Ray’s forum where you asked the same question.
Here’s my answer for others who might be interested:
I think the best approach would be to model long tubes (using the pipe command in Rhino, or better yet the new “ApplyCrvPiping” command on splines) with a self-illuminating material.


#8

Thanks Marc! For good bookkeeping the vray forum post is here:
http://forums.chaosgroup.com/showthread.php?77351-how-to-do-a-long-exposure-render-in-Vray-1-5-Rhino-5&p=614840

I actually tried that before I started to look for a way to do the animation (the pipe way). Speaking of that, I have trouble getting the blurriness effect of the pipe. I am using a number of xray/emissive+toons materials. Also, the overlapping effect of multiple passes is appealing to me. Could you provide more detailed tips on how to accomplish this?


(Marc Gibeault) #9

V-Ray RT will certainly help while trying to get the right look with the material.
Try with the Lens effects (Bloom and Glare) in V-Ray’s render window if you can come up with the halo look.
Here’s a 5 minutes test:
light traces.3dm (655.7 KB)


#10

Wow, that’s beautiful. Thanks so much! I tried rendering your file, but for me it turned out completely black. I have vray1.5. And Rhino 5.1. I can see your materials, and they preview fine.

Could you please please attach the vray settings you used in order to generate the sample? I tried turning on the RT engine on mine, but it doesn’t make it past 93% in “preparing global light manager”. I just want to make sure I’m using correct settings…


#11

I definitely have something strange going on…


(Marc Gibeault) #12

Do the curves shades as pipes? I use the “ApplyCurvePiping” command in Rhino 5
And I’m using V-Ray 2.0 (free for V-Ray 1.5 users)


#13

Oh ok, I might try vray2 if all else fails. I made a pipe under the same layer and I tried that to no avail:

I am not using a light source, just indirect illumination. RT is also turned off (like it was in the file). Here is the result:

Could you please export the vray settings that you’re using? I want to make sure that the settings are 100% correct before I upgrade…

Thanks so much!


(Marc Gibeault) #14

I don’t see how the settings could be different but here they are;
light traces.zip (6.7 KB)


#15

Hello Marc,

Hate to bother again, but I tried it again, updated rhino to sr7 and vray to 2.0 – tried the same scene and no luck. Then I loaded in the settings that you attached, and still no luck.

In the settings, the RT was turned off. Also, an irradiance map was specified that was located at (C:\Data\Temp\002.vrmap) Could it be that im missing the irradiance map?

I turend RT to on but it didnt change anything.

Really feel bad about asking you for something again, but could you please walk me through on which settings to change from the default rhino settings in order to get at the result you posted? I am really new to vray and 3D modeling + rendering…

Thank you so much


(Marc Gibeault) #16

Hi,
I used RT only to help me setup the materials, for the render I used V-Ray as in the file’s settings.
You shouldn’t have changed the GI settings. The Irradiance map mode should be left to “Single frame” as it was and it won’t look for a map.
If you open (not import) the file straight as you downloaded it, there’s no need to change any setting in V-Ray or in Rhino and it should render exactly as in the image.
After that, if you still can’t get it, ask Chaosgroup to give you access to a recent V-Ray’s nightly build. There’s maybe a difference on how self-illuminating materials are rendering in recent builds.


#17

Hey Marc,

Thanks so much for everything. I am finally getting the hang of it using my materials but your render settings. It starts working after I change the units from milometers to feet with this material:

_xray.zip (71.7 KB)

Do you know why that could be?


(Marc Gibeault) #18

In V-Ray all physics-based settings like a light output are scale and unit dependant. A 10-watts bulb won’t have the same effect on a 1-feet surface and on a 1-meter surface (imagine 1-km).