Creating a Tighter Loft Around Floor Plates

Hi all, I am a beginner in grasshopper and I am trying to create a facade for a tower. My tower is split into two different towers and it merges at the top and at the base. I want to put my partial facade right where the tower starts to split into two. The facade is only supposed to cover a few of the floors.

However, I noticed that when I lofted my floors (to select where I want the facade to be located) some of edges of the floors are sticking out of the loft (I circled it with yellow in the pictures). I’ve also set my loft options to “tight” and it didn’t change much. I’m just wondering if there is a way to fix the loft so it perfectly goes around the edges? I have attached two images and my grasshopper file as well. Thanks for your help, let me know if there are any questions!

lofted (25.4 KB)
Uploading: Screen Shot 2020-04-15 at 12.39.20 PM.png…

Untick Align Section for Loft Options or Flip Lofting Curves to match and Align Sections.

But anyway your floors will stick out. You will have to offset out your original surface or loft surface from above if you want completely to avoid it.

1 Like

Thank you! Untick alight section worked great. Do you know if there’s a way I can offset just the floors I’ve selected?