Crashes every time, first installation

hi everyone,

I’m new to rhino, I tried the windows version on my pc, with a trial license. All clear.
Then I tried to install rhino on my Mac and nothing works. I entered the same license key, but it didn’t work because I had to remove the license from my windows PC first. So I asked for a new trial license via a new email address, then I entered the new license in rhino, and then I came to the project selection menu ( mm/m/inch), after selecting a project, rhino crashes every time.
So I tried to reinstall several times, but the problem remains exactly the same …
When I reinstall rhino, I get directly to the project selection menu, and I can’t even change my license key.
If the problem is with my license, I’m currently blocked because I don’t have access to the menu allowing me to change my license, and as I told you above, reinstalling rhino doesn’t allow me to enter a new license.

I need rhino for an internship that will take place soon, I hope you can help me.

Hi Maxime - could you post the model information of your Mac and the OS version you are using?

Yes sure:
macOS Mojave version 10.14.3,
MacBook Pro (Retina, 15-inch, Mid 2014), processor 2,5 GHz Intel Core i7, memory 16 GB 1600 MHz DDR3, startup disk Macintosh HD, Graphics NVIDIA GeForce GT 750M 2048 MB Intel Iris Pro 1536 MB.


i can remember faintly that i had issues of such kind when i installed rhino 6 with a trail license on 2 new computers which i tried. i ended up deleting all files with AppCleaner and installing from scratch till i got the correct order how to deactivate what where.

1 Like

I believe you’ll have more luck with Mojave 10.14.6. If possible you could try updating to that.

1 Like

Thanks Nathan for your suggestion, I updated to Mojave 10.14.6 and everything works for now !
I would like to thanks everyone too for the reactivity, it’s good not to feel alone when facing this kind of issues.

I had the same problem with the older buggy 10.14.2 and 10.14.3 Mojave builds.