Crash everytime when using Search box in Advanced Options

Everytime I start typing in the search box of Advanced Options, I get full Rhino crash.
It used to work fine until recently.

Version 6 SR17
(6.17.19168.4501, 6/17/2019)

Wondering if anyone else is seeing that…


Hi Jarek - I am not seeing it here yet in 6.18 - do you get a crash report UI? Please send that in, of course… I’ll install 6.17 and see what happens.


@Jarek FWIW
It works fine in Version 6 SR17 (6.17.19204.4491, 7/23/2019)

Hi Pascal, yes, I have sent 3-4 crash reports from various files over the past week. Repeatable every time…
( Thanks @Fred_C )


1 Like

Hi Jarek, Yes, I ran into this about a month ago after the Win 1903 update. I filed it as and it’s been fixed in a slightly newer 6.17 than yours. See if you have any service release candidates available in Options > Updates and Statistics. I can also send you a newer 6.17 download link if not.

Hi Brian,

Thanks, I will install later this evening and see if it helps (got the link). Downside of getting the in-between builds to test some other things I guess!



(6.18.19210.14341, 7/29/2019) version that I just installed works fine. Solved!
Thanks everyone for your input.