Cplane buffer

Hi everybody,

I could not manage to show the cplane in its real position (I have tried to set m_bDepthBuffer =true). The cplane is still drawn in background.
I would add that I could even redraw it with a conduit but I would like to turn off the visualization of the Rhino default cplane before substituting it with a custom one.

Any idea?

Hi @gennaro,

My apologies, but I do not understand this. What are you trying to do and why?


– Dale

thanks for the reply.
What I mean is that the cplane is always drawn in background. I attach here a picture of a shaded cube which lies under the cplane but is represented like it was above in the perspective view.

Hi @gennaro,

Yes it does.

If this isn’t what you want, you can always turn off the cplane grid (File > Properties > Grid) and then draw it yourself in any channel that works for you.

Does this help?

– Dale