Controls are hard locked to the xy plane

Hello, very new to rhino.

I’ve been working and I must of hit a key to set something off but anything I make is projected to the CPlane and it is interrupting the SoftEditSrf command that I am trying to use in my attached video.

Uncheck the Project box in the Osnap panel.

1 Like

It is already un-checked. Anything I move or place is projected to where ever the cplane is and I have no control of moving objects on the z-axis

Hi Owen - SoftEditSrf has a constraint option at the command line. Most likely you want SrfNormal.

-Pascal



My controls are still locked to the CPlane and I still don’t know how to undo it.

Hello- please read my post above.

-Pascal

Whoops, I had to change the constraint option after i chose the base point. Everything works fine now thank you.