Controlling shadows in Rendered view

I’m trying to figure out two things:

  1. How to adjust the shadows in Rendered view:
    image

so that it more closely mimics Raytraced view:
image

Is there a setting that will allow something like this?

  1. Also, sometimes the shadow doesn’t meet the bottom of the object(s) and ground plane properly in Rendered view. Looks close here, but you can see it’s slightly off at the corners:
    image
    Sometimes it’s way off.

thanks!

Hi Andrew - rendered display mode is a cheap and fast shortcut and cannot display what raytracing shows - that is why there are both. You can look at the shadow settings for the rendered mode and see if you can get something you like better. It may also depend on the extents of the scene,

-Pascal

2 Likes

Thanks again Pascal.