Controle Shift Select surface gunball not working

I on a Mac computer with parall windows systerm to run Rhino. So far everything works perfect, but when I try to select surface using Gunball, it just doesn’t work. I have tried it with a Mac keyboard and a pc keyboard, none of them responded. I am wondering if anyone out there have experienced the same thing? Could it be a bug by running Rhino Windows on Mac?
Even my rhino teacher couldn’t figure it out. I have also looked into keyboard setting, but nothing seems suspicious enough for me to change it. Would love to get it figured out, it will be a huge time saver in future modeling. Thank you

Hello - I am not sure what you mean by

If you are running Rhino for Windows, Ctrl-Shift click on a surface in a polysurface should select that surface and if Gumball is on, then you should see it applied to that surface. I can’t say how Parallels might interfere with it but that what should happen. I cannot tell from your description what part is not working - the Gumball is not a selection tool, it appears, if it is active,when a selection has been made.

-Pascal

If you are running Windows on Mac via Parallels, then yes, this is a known ‘problem’. I had two students in my class last week with that situation, the ctrl+shift key mapping to select subobjects just doesn’t work under Parallels. I couldn’t find another one that did. There might be some option somewhere in Parallels to fix this, but I have no idea where one might find it.

The only workaround I found is to use the SelectionFilter box and check ‘Subobjects’.

1 Like

My teacher was running VMware and he was able to do it. I think I will try that and see if that change anything.