Control view range in plan views for geometry loaded in as families under a sub category


I have successfully loaded multiple breps as a family under a newly created subcategory.

I’m able to control the far clip offsets of sections to show/hide the geometry I want to see. But when I try to set the view range in depth clipping in plan views it doesn’t hide/show according to the settings.

Essentially, I’ve imported all the columns for a multi level project and I want to make plan view of only Level 1 columns. But on my Level 1 plan I’m seeing all columns on all levels.

Any help would be appreciated.



The category of the family determines how the geomery inside it is going to be cut in plans and sections. For example, plumbing fixtures are not cut is sections. It’d be great if you can share example files so I can reproduce the issue