Control Point Size

Watching the 2nd Video in the 1st Tutorial series from Vimeo. Steve showed how to enlarge the control points for better viewing and access. I’m able to do that, so when I hit F10, I see the larger control points. However, when Steve is laying down a curve, the control points are enlarged as he’s laying them down. That doesn’t happen for me. I only see teeny control points while creating curves and can’t see them enlarged until I look at them with F10.

Hi Rex- it is possible that he’s using the test command testToggleRoundPoints - you can try that.

  • It is non-sticky, so if you want it on all the time, put it in your startup commands in Options > General page.
  • On at least some systems (mine, for instance) having this on prevents point clouds from displaying.
  • Test commands are not supported, and do not autocomplete at the command line.


Thanks Pascal, I’ll play around with it.