Conflict between Waterman Polyhedra plugin and Grasshopper

There is conflict between the Waterman Polyhedra plugin and Grasshopper component which is also called Waterman.

By the way, where is current Grasshopper manual? All I could find was four year old primer: https://drive.google.com/file/d/1Zgc4NzQ-arbs9zwjG98oJClRNbMWds-M/view

Hi @andrew.nowicki,

The Waterman component for V5 has been rolled in the RhinoPolyhedra for V6. Thus, you can just remove the V5 component:

1.) Launch Rhino
2.) Run GrasshopperFolders and pick Components
3.) Delete GrasshopperWaterman.gha

– Dale

I do not use Rhino 5. Should I delete all files from: C:\Program Files\Common Files\McNeel\Rhinoceros\5.0\Plug-ins

You’ll find it here:
c:\Users…\appData\Roaming\McNeel\Rhinoceros\6.0\Plug-ins\

Just delete GrasshopperWaterman folder and there will be no more conflict!