"Command did not register: Reset - Ripristina" in italian Rhino 8 WIP

It happened again: I had a similiar issue years ago, with another command.
Is there any workaround? Will it be fixed in next version of Rhino 8?

thank you.

:: Gianpietro

Commanddidnotregister

Any clue, someone?

Again, nothing new on this side? @brian ? @pascal ?
The problem persists.

:: Gian

PS: sorry for tagging you guys but I don’t have any clue to who I shoud submit this issue…

@noemi can you please look into this? Is this related specifically to the Italian version of Rhino?

1 Like

Hi Gianpietro,

This error is already fixed in the latest build.

Restore → Ripristina
Reset → Reimposta

https://www.rhino3d.com/download/rhino-for-windows/wip

Thanks,

NoemĂ­
Localization Team

1 Like

Thank you @Noemi ! I’ll give it a try and let you know as soon as possible!

Great, It works, bug solved here
I check your answer as solution, Noemi.

Thank you Noemi ! Have a nice day.

:: Gian

PS: Even if this was not such a serious bug, I take this opportunity to say thank you also to the great @brian and to all the McNeel team for their endless support and for giving us and maintaining this beautiful piece of software, with which I work with satisfaction since it was born, in the 90s. Hold on guys!

1 Like

You’re welcome!

1 Like

Latest build, bug is back…

immagine

Report systeminfo:

Rhino 8 SR0 2023-5-2 (Rhino WIP, 8.0.23122.12305, Git hash:master @ 891d46f335be190963a38155a99eea5f96b20ed3)
License type: Commerciale, build 2023-05-02
License details: Cloud Zoo
Expires on: 2023-06-16

Windows 10 (10.0.19045 SR0.0) or greater (Physical RAM: 64Gb)

Computer platform: DESKTOP

Standard graphics configuration.
Primary display and OpenGL: NVIDIA Quadro K4200 (NVidia) Memory: 4GB, Driver date: 2-24-2023 (M-D-Y). OpenGL Ver: 4.6.0 NVIDIA 474.30
> Accelerated graphics device with 4 adapter port(s)
- Secondary monitor attached to adapter port #0
- Windows Main Display attached to adapter port #1

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On
Graphics level being used: OpenGL 4.6 (primary GPU’s maximum)

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: High

Vendor Name: NVIDIA Corporation
Render version: 4.6
Shading Language: 4.60 NVIDIA
Driver Date: 2-24-2023
Driver Version: 30.0.14.7430
Maximum Texture size: 16384 x 16384
Z-Buffer depth: 24 bits
Maximum Viewport size: 16384 x 16384
Total Video Memory: 4 GB

Rhino plugins that do not ship with Rhino

Rhino plugins that ship with Rhino
C:\Program Files\Rhino 8 WIP\Plug-ins\Commands.rhp “Commands” 8.0.23122.12305
C:\Program Files\Rhino 8 WIP\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 8 WIP\Plug-ins\RhinoRenderCycles.rhp “Rendering di Rhino” 8.0.23122.12305
C:\Program Files\Rhino 8 WIP\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 8.0.23122.12305
C:\Program Files\Rhino 8 WIP\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 8 WIP\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 8 WIP\Plug-ins\RhinoCycles.rhp “RhinoCycles” 8.0.23122.12305
C:\Program Files\Rhino 8 WIP\Plug-ins\RhinoCode\RhinoRoslyn.rhp “RhinoRoslyn” 8.0.23122.12305
C:\Program Files\Rhino 8 WIP\Plug-ins\RhinoCode\RhinoCodePlugin.rhp “RhinoCodePlugin” 8.0.23122.12305
C:\Program Files\Rhino 8 WIP\Plug-ins\RhinoCode\RhinoCPython.rhp “RhinoCPython” 8.0.23122.12305
C:\Program Files\Rhino 8 WIP\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 8.0.23122.12305
C:\Program Files\Rhino 8 WIP\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 8 WIP\Plug-ins\Displacement.rhp “Displacement”
C:\Program Files\Rhino 8 WIP\Plug-ins\ConstraintsUI.rhp “Constraints UI” 8.0.23122.12305
C:\Program Files\Rhino 8 WIP\Plug-ins\SectionTools.rhp “SectionTools”

Salve Gianpietro, sono Anna, la traduttrice di italiano. Stiamo cercando di capire se l’errore è ancora nelle ultime build perché in realtà è stato già corretto qualche settimana fa. Nel frattempo, le chiedo gentilmente di usare questo installer. Grazie

Grazie per la celere risposta @Anna_Foglietta

Infatti l’errore era sparito (perciò avevo dichiarato “Risolto” questo topic) ed è ricomparso solo nelle ultime build.

Grazie per l’installer: lo userò di sicuro!

PS: ho provato il link che ha condiviso ma mi porta ad una pagina che mi propone solo un form per richiedere un’autorizzazione per il download. Io la richiesta l’ho inviata…

Ho appena confermato la condivisione.Grazie a lei.

Grazie Anna!