Command did not register. QuadRemesh

I have been using the QuadRemesh tool without any problem, until yesterday the dialog box that I attach in the image appeared, which says that the QuadRemesh command is not registered. The rest of SubD commands work perfectly for me. My version of rhino 7 is the 7.12. On my secondary computer, the command still works for me and the version that is installed is rhino 7.11.

Do you think the version has something to do with it? and if not, does someone know how to solve this problem?

Thank you. Greetings.

Try running the 7.12 installer again and choose Repair. If that doesn’t fix it, it may be interference from an additional plugin you have installed. Compare what you are using on the other computer for plugins where QR works as well if that is the case.

Thanks for the reply. I have tried the two options that you have told me and neither of them has solved the problem.

Also on the second computer I have updated rhino to version 7.12 and now the same error appears there.

QuadRemesh is a plugin.
Try, manually put through Options, Plug-ins.

Hi, yes I have already checked the list of plugins and it is activated.

It seems that everything is correct but it still does not work.

Hi -
Please run the Rhino SystemInfo command and copy-paste the result here.

Rhino 7 SR12 2021-11-9 (Rhino 7, 7.12.21313.06341, Git hash:master @ 5590153808223b57a9f41516a969fd949aa81bff)
License type: Comercial, revisión 2021-11-09
License details: Cloud Zoo

Windows 10.0.19043 SR0.0 or greater (Physical RAM: 16Gb)

Computer platform: DESKTOP

Standard graphics configuration.
Primary display and OpenGL: NVIDIA Quadro 2000D (NVidia) Memory: 1GB, Driver date: 1-13-2018 (M-D-Y). OpenGL Ver: 4.5.0 NVIDIA 377.83
> Accelerated graphics device with 2 adapter port(s)
- Windows Main Display attached to adapter port #0

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On
Graphics level being used: OpenGL 4.5 (primary GPU’s maximum)

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: High

Vendor Name: NVIDIA Corporation
Render version: 4.5
Shading Language: 4.50 NVIDIA
Driver Date: 1-13-2018
Driver Version:
Maximum Texture size: 16384 x 16384
Z-Buffer depth: 24 bits
Maximum Viewport size: 16384 x 16384
Total Video Memory: 1 GB

Rhino plugins that do not ship with Rhino
C:\Program Files\Next Limit\Maxwell for Rhino\maxwell_rhino.rhp “Maxwell for Rhino”
C:\Program Files\2Shapes for Rhino\7.0\2Shapes.rhp “2Shapes”

Rhino plugins that ship with Rhino
C:\Program Files\Rhino 7\Plug-ins\Commands.rhp “Commands” 7.12.21313.6341
C:\Program Files\Rhino 7\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 7\Plug-ins\RhinoRenderCycles.rhp “Rhino Render” 7.12.21313.6341
C:\Program Files\Rhino 7\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 7.12.21313.6341
C:\Program Files\Rhino 7\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 7\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 7\Plug-ins\RhinoCycles.rhp “RhinoCycles” 7.12.21313.6341
C:\Program Files\Rhino 7\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 7.12.21313.6341
C:\Program Files\Rhino 7\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 7\Plug-ins\Displacement.rhp “Displacement”

Thanks -
Note that your PC is severely underpowered for running Rhino.

That said, could you start Rhino in Safe Mode and see if that makes any difference?

I just tested in safe mode and QuadRemesh works…

Thanks - that means that one of the two plug-ins (Maxwell or 2Shapes) is getting in the way of QuadRemesh. You can disable one-by-one and restart Rhino to find out which one it is and then contact the developer of that plug-in.

I have already tried to disable the plugins one by one, restart rhino and it does not work, then I have also tried disabling both at the same time and it keeps giving the error and therefore the tool still does not work.

Hi again, right now I am doubting that it is the fault of any of the plugins (maxwell, 2Shapes). On my secondary computer until yesterday that I had not updated rhinoceros, everything worked perfectly and at the moment I updated it, QuadRemesh stopped working

@informacion does reverting back to SR11 fix the problem?

Yo tengo el mismo problema desde que actualicé Rhino7 a SR12. ¿Cómo se vuelve a la versión SR11?

I have not tried that. What is the procedure to return to the previous version? I have not been able to return. Thanks

When you disabled the RDK_EtoUI plugin, the quadremesh works in the latest version of rhino 7.13