Color reduction problem

I’ve finally started testing V7. Here’s the first bug I noticed. In Rhino Preferences -> Display Modes -> Shaded (or any other display mode) -> Objects -> Surface edge settings -> Color reduction. I set color reduction to 70% and close Rhino Preferences. When I open Rhino Prefs again and navigate to color reduction it’s set to default 0% again.

Philip

Hello! @dan, @wim, @jeff

Philip

Bump…

Philip

Hi Philip - sorry for the delay on this one.
I see that here as well and filed RH-56993.
Thanks for reporting!
-wim

Ok, thanks!

Philip