Color problems when printing in ghosted view


#1

I tried to print using the “save as pdf” but could not get the colors to show correctly - they appeared to be double-printing (color overlays)hdw.pdf (406.2 KB) . I have attached the pdf. It seems to be related to the ghosted view.


(Brian James) #2

If you want to show a color break in a cross section, I’d suggest using a ClippingPlane and then printing to PDF. This is working well here in a quick test on Rhino for Mac. The command EnableClippingPlane will make a clipping plane active in any viewport if you drew it in another.


#3

I understand what you are saying, but something is weird because when I output the same file with the same settings on a pc, it looks totally fine. See page one of the attached doc.
NWS hardware specs.pdf (379 KB)


(Brian James) #4

Thanks for the added info. I’ve filed this in our system for development to look into.
http://mcneel.myjetbrains.com/youtrack/issue/MR-906