Clipping plane not working - AMD Driver

The clipping planes on my rhino 6 are not working.

I have check the drivers. I have since reverted back to the previous AMD driver as someone else said that worked for them but still no luck. Can anyone please help?

System Information:
Rhino 6 SR23 2020-2-24 (Rhino 6, 6.23.20055.13111, Git hash:master @ 8106edaa648ba209a8fc587f0f7fcccbaac09169)
License type: Educational, build 2020-02-24
License details: Stand-Alone

Windows 10.0 SR0.0 or greater (Physical RAM: 16Gb)
Machine name: DESKTOP-TGIJBDJ

Non-hybrid graphics.
Primary display and OpenGL: AMD Radeon RX 5600 XT (AMD) Memory: 6GB, Driver date: 1-30-2020 (M-D-Y). OpenGL Ver: 4.6.13587 Compatibility Profile Context 20.2.1 26.20.15019.1003

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: Height

Vendor Name: ATI Technologies Inc.
Render version: 4.6
Shading Language: 4.60
Driver Date: 1-30-2020
Driver Version: 26.20.15019.1003
Maximum Texture size: 16384 x 16384
Z-Buffer depth: 24 bits
Maximum Viewport size: 16384 x 16384
Total Video Memory: 6128 MB

Rhino plugins
C:\Program Files\Rhino 6\Plug-ins\Commands.rhp “Commands” 6.23.20055.13111
C:\Program Files\Rhino 6\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 6\Plug-ins\RhinoRender.rhp “Rhino Render”
C:\Program Files\Rhino 6\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 6.23.20055.13111
C:\Program Files\Rhino 6\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 6\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 6\Plug-ins\RhinoCycles.rhp “RhinoCycles” 6.23.20055.13111
C:\Program Files\Rhino 6\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 6.23.20055.13111
C:\Program Files\Rhino 6\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 6\Plug-ins\Displacement.rhp “Displacement”
C:\Program Files\Rhino 6\Plug-ins\NamedPositions.rhp “Named Position”

Hi - could you provide more information about what it is that is not working? Can you post a 3dm file with an example?
-wim

It is not cutting the section and removing the rest of the model to view the clipping plane.

Please excuse the poor quality modelling :smiley: 16-03 Rupert Street Purge Upload.3dm (14.8 MB)

It appears to only be cutting the orange now.

Hi - the model that you uploaded doesn’t contain a clipping plane. Could you post a file that contains a clipping plane that is active in the perspective viewport and that doesn’t work on your system?
-wim

16-03 Rupert Street Purge Upload.3dm (14.8 MB)

As a temporary test I did the following as I read it in another forum and the cutting planes worked fine
Rhino Options > Advanced
Filter the list using “UseHardwareDriver”.
Set it to False.
Close and restart Rhino.

Also, I sent the same file to my friend and the clipping plane worked fine on hers.

@jeff
@stevebaer

Do you guys have this card and driver?
It looks like a bad combination.