Clipping Plane in Layout

How do I get a clipping plane to work in a layout. I have a clipping plane in the model space. I have clicked the Layout radio button for the clipping plan.


But when I go to the layout, there is no clipping.

Hello Miano,

Did you try checking the settings on the Properties Section on the Right Sidebar? Once you select the Clipping Plane, you get a few options to toggle the clipping plane for various views in model-space/layout-space.

Note: The settings for Layout Space appear only when you go to the Layouts tab, and then select the Clipping Plane.

~ ~ ~ ~ ~ ~ ~ ~
Kaushik LS
Chennai, IN

1 Like