Clipping plane fill but lost clipping plane edge WIP


I am using @Gijs bitmap hatch tile texture on my Arctic detail on R7 layout. (OG post: Clipping Plane Fills! Please) For some reason, this method overrides the Clipping Plane cutting edge in WIP. No matter how much thickness I set it doesn’t show. In the model space is perfectly fine showing both the fill and CP section edge. Does anyone having the same problem?


Hello - can you please post a simple example file with a clipped box or similar and all the materials and textures you use for the fill?


Hi Pascal, I tried recreating a simple new file with the same clipping plane setting and realize it’s a file base problem. So I started to look into the file and found out the VisualARQ hidden section block (the file was created in R6) could be the source of the overwrite. I create another new detail in Beta and that solves it. Thanks!

1 Like