Clipping Plane Edges not printing


#1

Hi, Clipping plane edges seem to come and go in details. They will disappear when zooming, then sometimes reappear after zooming has stopped, sometimes not. I cannot get them to print.

I guess this is a graphics card thing?

Eric


(Pascal Golay) #2

Hi Eric- does printing follow the Rhino visibility in showing these edge ? Anyway, I guess I need to test a bit here and reproduce this.

-Pascal


#3

Typically edges will show correctly in preview but will not print.

Another thing I find as I use clipping planes in details more is that, especially with shaded views, Rhino response time to any input slows down quite noticably.

Eric


#4

I have the same issue…no solution 1 year later???


#5

CLIP PLANE “show edges” issue when use - viewcapturetofile - command

In screen display there are turn on and OK. But after i save a PNG, or JPG, whit that command it doesn´t show the cutting edge. Either in Axononometric, parallel or perspective type views


#6

I found a solution for my problem, the layer was white, so it would not appear in the print


#7

Clipping plane section edges still won’t print, also, when printing a detail view in rendered mode, a grid of white lines is visible in the printout, like clusters used to divide the print into sectors.


#8

you should first consider copy your file.
Then, make a CUT PLANE and cut your model at the desire intersection.
Choose your desire parallel view and "make2D"
Then, clean your draw and export to Illustrator or DWG - remember to keep in mind that CIRCULAR and OVAL chapes wont be read as perfect inside Illustrator or Autocad. You will need to make small adjustments if you find so.

And of course… Batting hatch (for insulations) wont be read between this softwares. You will need to add them inside Autocad with a metafile export. Then import again to your Cad file.


#9

Thanks but I wasn’t looking for a workaround, this is still a bug a needs to be looked into. :slight_smile: