Clipping plane causes flashing blinking display glitches

GIF 11.09.2020 10-57-35

Anyone else get this in the WIP?

This is an around 12 meter long quite detailed model with many, many parts that I’m clipping straight across. When the view gets close to the clipping plane, that happens, and it stops when I zoom out (the red lines at the end are the colors of my clipping plane).

Sometimes, I even get a large, solid colored rectangle covering the entire clipping plane, ruining my view as well. I’m going to switch back to V6 now to see if it goes away or not…

EDIT: I now edited the file for an hour in V6 and no flashes at all. Switched to V7 and it began flashing within a few minutes of loading the file… attaching my view mode in case it makes a difference…

Design.ini (26.4 KB)

does it do this in the default display modes?
If you recreate your custom view mode in v7 as opposed to importing it from v6 does it improve?

are your video card drivers updated to something very recent?

Haven’t seen it so far, but I rarely use the default display mode.

It was recreated. I didn’t learn about view mode exporting until very recently. :slight_smile:

Fairly… a few months old perhaps. It’s the Nvidia studio drivers, I think they’re called?

ok, if it’s only happening in your custom display mode then we are going to have to deep dive into your settings…

1st systeminfo

then,

can you screen shot all the settings in your custom set up?

it won’t do us any good to import it here, as we don’t have the same hardware.

Well… I switched to a different PC now and that particular problem went away… (another reason to order a new PC with the 3090, I guess).

However, I have noticed that regardless of display mode, some objects refuse to get selected unless you really change the camera/zoom drastically… with some angles, some objects simply refuse to get selected…

Different issue, though. Sigh.

systeminfo from that machine ?

Ahh, that computer wasn’t running the latest WIP, and when I updated the last issue went away!

1 Like