Changing the size of the background image in the basic environment settings


#1

I have selected basic environment and placed a jpeg as a background image.
The background image is rendering too large and I can only see a small portion of it. What settings do I change so that more of the image can be seen in the rendered image.


(Andrew le Bihan) #2

You probably just need to set the projection to “Planar”


#3

Thanks Andy that has helped a lot.