Change in Ghosted view? Seem opaque now

Recently the Ghosted view, which I use routinely, seemed to become opaque. Was there a change in the program when we went to SR10 that would affect transparency of the Ghosted view? Is there some way to alter or dial this? I need to “see through” these models as I work.

I notice a thread below on transparency issues with an AMD board. I have one, so perhaps this is part of the problem?

Thank you for your insights,

Hi Michael - in the Display panel (Panels menu > Display, if it is not showing) there is a setting for the Ghosted mode transparancy - make sure you have the active viewport in Ghosted and see if the number here looks correct.


Thank you Pascal,

After dialing the Transparency up to about 75, Ghosting works well for me once again.

Best, Michael