Capture to File comes out Blank


#1

Every time I try to capture to file, the saved format shows up blank on my desktop. I tried saving it to jpeg, tiff, png, bitmap but nothing works. I can only see the final captured 2-D image if I set the background to view in pen instead of wireframe, shaded, or ghosted etc.

Does anyone know how to fix this?

Thanks


(John Brock) #2

I just tried ViewCaptureToFile and saved a JPG to the Desktop in build 476 and it works fine.
I’m downloading build 481 now.


(John Brock) #3

No problems in 481 either.


#4

are you using one of the recent openGL test builds? (probably # 477-480?)

i was trying to send marlin a sample of the AA on my computer with those builds and noticed the ViewCaptureTo commands weren’t working on them… he said he forgot to check those commands in the test builds and they’d be hooked back up in the future releases…

john’s comments reinforce the idea that only the special openGL tests were missing the commands and the official beta builds #476 then #481 have them.