Capture settings does not show

Hi,
I would like to control the quality of my captures. If I go to capturetofile and save I do not get the option of capturesettings as I have seen in many videos. Can I adjust something or is there another way to be in control of image quality?

Thanks

You need to run the -dash version of the command to get the command line options…

i.e. -_ViewCaptureToFile

How do I run a dash version. I am not properly understanding what dash version is from my google search

Type a dash in front of the command name.

In the Help, they call it a “hyphen”. I always call it a dash.

https://docs.mcneel.com/rhino/6/help/en-us/index.htm#information/rhino_scripting.htm%3FTocPath%3DScripting%20and%20programming|_____1

What the Help doesn’t say is that with certain commands the -dash version shows some hidden options on the command line that the normal version doesn’t. @KelvinC - I didn’t really find a Help item other than the above that explains this - could this be tuned up/referenced better?

2 Likes

@Helvetosaur

I’m going to change the description of the hyphen prefix like :point_down:

Thanks.

Thanks Kelvin! I might use something like ViewCaptureToFile as the example instead of DevLoft, as it’s a much more familiar/used command.

But I don’t see ViewCaptureToFile has command-line only options in v6. I’m finding another command.

@KelvinC - you’re right with ViewCaptureToFile, that was a V5 thing which I was just used to using that way… I guess many of these things have been fixed over time (a good thing) - so whatever you find will be fine, or leave it as DevLoft…

1 Like