Can't set -Make2D LayerName via rhinoscript in Rhino 8 WIP?

LayerName option in Make2D command doesn’t seem to work - last layername is used instead. Could it be that text behaves any differently from Yes/No options?

Is there a better way to Make2D from rhinoscript? Rhino.Geometry.HiddenLineDrawingParameters method seems quite different from the command line options.

import rhinoscript as rs

rs.Command("-Make2D Layout=CPlane Properties=MaintainSourceLayers "
        +"CreateHiddenLines=No ShowTangents=No CreateSceneSilhouette=Yes "
        +"CreateClippingPlaneIntersections=Yes ShowViewRectangle=Yes "
        +"GroupOutput=No " 
        +"LayerName=test "

" LayerName test" instead of " LayerName=test" works. Not sure why though.