Can't see topography, RMB can't rotate

Hi there,
I have two issues:

  1. I can’t see the map even when I go into Rendered view (on topography layer). I imported the obj files from Blender for each layer.
    map1.3dm (454.4 KB) TOPOGRAPHY.obj (568.5 KB)
  2. My RMB doesn’t work for rotating, and ctrl + shift + RMB doesn’t work either. it only pans now.

Your topography is relative to the Front viewport - probably because it was modeled in a Y-Up modeler - you can select all and then use RemapCPlane to remap the geometry from Front to Top. Then it might behave more normally with RMB pan and rotate. You also have a custom CPlane set in the Perspective viewport.

I can see your geometry perfectly here - topography mesh and curves. After remapping, it does appear to be upside-down, so maybe you also need to flip it over.

Hi, it tells me to select a different c-plane.


And the topography/map in the blender file looks like this, how do I make it show up in rhino? Unfortunately, I can’t upload the blender file here.

Show the 4 views in Rhino. Make the Front viewport active.
Run RemapCPlane, click in the Top viewport to remap from Front to Top.
https://docs.mcneel.com/rhino/7/help/en-us/index.htm#commands/remapcplane.htm?Highlight=remap

I don’t know if the Blender export includes the image map. It doesn’t appear to, I don’t see an image in the Rhino file.

I followed a tutorial that had the image map included but I’m not sure why it doesn’t show up for me.
image
I made a new rhino file and that solved the rotation issue.
map2.3dm (1.1 MB) TOPOGRAPHY.obj (568.5 KB) MAP.obj (79 Bytes)
I tried including both the topography and map files in rhino but neither of them show up as the image.

map2.3dm (1.3 MB)
RhinoPlan.pdf (157.1 KB)
I did what you said for the cplane but I don’t think that helped bring it closer because it looks like this from the perspective view. How do I set the objects to the cplane?


Also my PDF shows up with weird lines on the buildings. Is this because it’s too far from the Cplane?