Can't see the Meshing pattern

Hi there,

I’m new to Rhino. Currently, I’m trying to have mesh on model using the “Mesh Surface” command in the Grasshopper (i.e. Mesh → Utilities → Mesh Surface). However, the view that I see in the Rhino is like a contour as shown in the attached 1st picture, instead of getting the mesh. I wish to ask how should I get the view of mesh line as shown in the 2nd picture. Thank you.


Best Regards

Turn on ‘Preview Mesh Edges’

It works. Thanks @DanielPiker ! :smiley:

1 Like