Can't play movies in Rhino Help

unhandled

#1

I tried to play a movie in Rhino Help and got the following message. Any thoughts?

Thanks,
Dennis


(Pascal Golay) #2

Hi Dennis - hmm- I get that too, now - looks like Flash is not up to date, maybe? Updating fails here…

@margaret - this is new to me… do you have an idea?

-Pascal


(Margaret Becker) #3

There is no way to fix the Rhino 5 Help in these cases. The only fix is to use the online version. Delete the RhinoHelp.chm file from your computer. Rhino will automatically use the online version at docs.mcneel.com/rhino/5/help/en-us/index.htm


#4

When I go to the folder that has the RhinoHelp.chm file, after a search in Windows 7 C drive , I cannot see the file?


#5

Any idea why this would just suddenly stop working?


(Margaret Becker) #6

Is it possible that the file is hidden? Check the folder properties to see if hidden files are being shown.


(Margaret Becker) #7

It might stop working if your browser updated, your OS updated, or any number of other situations. We have never been able to track down the reason this happens. It is especially puzzling when it worked once and now no longer does. The main thing is that the movies are Flash .swf files, and these are not being supported. In the online Rhino help, the files are .mp4 and are more universally supported.


#8

As this is obviously not fixed yet, and for Rhino 5 probably never will, though it’s not ok, because it should not be a problem to change the help movies against .mp4s and compile the chm for download ( I know, manpower), there is for the user still the possibility to catch the whole online help and make it offline available, with eg WinHTTrack.