Can't open RHINO 5.2.4 (Solved)


#1

Having a problem opening Rhino 5.2.4 after uploading.

The colorful wheel keeps on turning but iRhino won’t open.
I’ve deleted all of Rhino related files from the library and reinstalled it but without any result.
Had some issues with developer tools but I don’t think they are related.
What can I do?


#2

in case you still have missed a few files, using an application like AppCleaner can help you finding everything related. its a very small app you can find it all around the web i believe. if you install and run it, just drag and drop an application onto the displayed folder and let it search a few seconds.

be sure to activate smart delete in the preferences and in case you may have not logged off and some parts are still running, uncheck protect running applications or whatever thats called in engllish. its not a guarantee it will work but give it a try.

and by the way its not called irhino anymore thats now the app for ios.


#3

Tanks Richard,

Looks like a great App.
I’ll give it a try this evening (now at work where everything runs smoothly, concerning computers), I’ll let you know.
iRhino was a slipp of the “pen”.


#4

they’re likely not deleting even though it seems like you’re trashing the .plist.

try reseting Rhino as outlined here then relaunch Rhino.

https://wiki.mcneel.com/rhino/mac/resetprefs

(all your custom preferences will be lost upon doing this and rhino will act like a fresh install… make a backup of the .plist as described in the link if this will be a problem for you)


#5

It works fine again.I used the AppCleaner, what a great tool.
First attempt cleaned completely except for the .plist, but the wheel showed up again.
So the second was a complete erase of Rhino and it worked!

Thanks a ton guys!