Can't move surface control points along z axis


#1

Hello all,

I recently started learning Rhino 5 on a mac running windows 8.1 via parallels. Currently I am using the trial version. My issue is, when I create a surface and am in the perspective viewport I can not move control points along the Z axis. The point or points get stretched out along either the Y or X axis. I can however move control points along the Z axis in the Right or Front viewports. Can someone please tell me what I am doing or did wrong? Thanks.

Austin


#2

how are you trying to move them? if you’re dragging (simply clicking & holding on them with the left mouse button then dragging), you’ll have to hold the ctrl key or cmmd key on mac- i’m not sure how this is going to work out under parallels…

if you’re using the Move command, you have to specify you’d like to go vertical in the command options.

likewise, with the Move command, you can use elevator mode to go vertical… start the Move command, select the point(s), click one of the points for the ‘point to move from’ prompt, ctrl click on that same point again and you’ll be constrained to the Z axis.

yet another way is with the gumball… turn on gumball, select the points you’d like to move, drag the blue arrow which constrains movement/scaling to the Z axis.


#3

Yes I was simply clicking and dragging… I tired ctrl and cmmd unfortunately neither worked. I was able to use the move command to manipulate on the z axis though. Thank you for your help.

Austin


(Pascal Golay) #4

Ctrl-click and drag should lock dragging to the Cplane Z axis… is that not working for you? Gumball is also useful here.

-Pascal


#5

thing is, he’s using windows rhino on a mac via parallels

i’ve never tried it myself but maybe the ctrl/cmmd key conversion isn’t happening properly through parallels?


#6

Okay ctrl works. For whatever reason I couldn’t get it to work earlier. And yesterday I started using gum ball. All is well, thank you both for your help.

Austin