Can't move camera on Shapediver platform

For some strange reason, I am not able to navigate in the viewer on at all.

In the console some errors can be seen:

What could be happening?

Opening in Chrome (other screenshot was in Brave) and navigation works, but getting the same error messages. Seems like you still got some fixing to do :wink:

Strange that it just stopped working in Brave though (all blocking turned off), as that was working fine.

Weird. It also happens in Chrome now. A Ctrl-Shift-R hard reload fixes it though.

1 Like

I could reproduce this issue and can confirm that reloading the page usually fixes the issue. However, it happens very rarely in my experience. Does it happen systematically in your case? Could you send a link to your model the help us investigate in that case?

I do not think the viewer warnings you see in the console are related to the issue. I will report back to the viewer development team and let you know once we learn more about the issue.

Hi Mathieu, I have the same problem today, this is the first time it happens. The Ctrl-Shift-R works. I tried to load differents gh files and the problem happens 80% of the time. If you want to investigate more, you can go on my model : ShapeDiver
I also tried to change the camera parameters but nothing worked.

@seltzdesign @Leeora We finally identified the issue and deployed a fix. Let me know if you still experience it in the future.