Can't hide Bongo pivot path


#1

I’m using Bongo in consort with Rhino 6. I can’t seem to hide the pivot path (at least I assume it’s a pivot path, it’s a white line which is not selectable, connecting points in space where pivot points were established). For all the concerned objects in the animation, I made sure to uncheck “show pivot path” in the Bongo object properties. Doesn’t seem to have any effect. Can anyone help me out?


(Luc Adriaenssen) #2

I suspect the lines you see are hierarchy links: the connection between pivots of parents and children. The lines are supposed to be dotted but due to a malfunction in the Rhino 6 cooperation they are displayed continuous. It’s a registered bug.

Go to document properties > Bongo > Object pivot and unmark the option ‘Display hierarchy links’. When the lines are gone (after you OKed the Options dialog) then my guess is correct.


#3

that worked, thanks!