Can't change dot size during creation or after the fact

v6.20 When I added a dot, I increased the dot size at the dialog but the change was not reflected in the dot size. Also when I tried to change it after creating it, increasing the number with the up arrow, nothing happened to the dot size. Typing a value and pressing Enter also doesn’t work…but entering a new value and pressing the TAB key does change the size

Hi Gijs - thanks, I’ll check it - it seems to me I used all of this stuff recently… and it worked…
The arrow clickers/number fields in Properties seem to work but you need to click in the dot text field to see the update - that is a bug - I’ll get it on the pile, thanks.
(Yes, sorry, I did not notice I’d switched over to the Mac forum to answer this. I’ll check mac as well)

https://mcneel.myjetbrains.com/youtrack/issue/RH-55732
https://mcneel.myjetbrains.com/youtrack/issue/RH-55731

-Pascal

btw: In windows it also doesn’t work as it should, well almost, you have to move the mouse out of the properties panel for the dot to update (if changing with the up/down arrows or pressing enter, it won’t update right away)

RH-55731 is fixed in the latest Service Release