Cant access Components Folder in Grasshopper Rhino 6!

unhandled

(Nicholas Rawitscher) #1

Hi Guys, I don’t know if this is the correct forum to post this problem, but I am doing it just in case. I also sent an email to the Rhino tech support team.

During my trial version of Rhino 6 I installed some Grasshopper plugins at the usual, file->Special Folders -> Components Folder. But as soon as I got my educational licence, I cant access any more the Components Folder in Grasshopper. When I click the icon, the folder never pops up ( I also tried the other folders and nothing happens also) I have tried re-installing Rhino again, but I still have the same problem. Also, the plugins that I previously installed during my trial version keep appearing even though I have uninstalled Rhino. I don’t know why this is happening, but its very strange

Any help would be great

Thanks!

Nicholas


(David Rutten) #2

The folder it opens is inside %appdata%\Grasshopper\, is that still there?


(Nicholas Rawitscher) #3

Hi David,
thanks for your reply, yes through the regular Appdata path, it can still be accessed, but not from the grasshopper canvas. Maybe its a small bug with the Rhino 6 educational License, that’s why I decided to report it to see if it has happened to anyone else.

Nicholas


(David Rutten) #4

I doubt it has anything to do with Rhino. That menu item just tells Windows “run this folder path as a command” and then it opens in Explorer (or File Viewer I think it’s called now in Win10).

It could be that your new Rhino installation doesn’t have the rights to execute a command like that. You could try starting Rhino in administrator mode, see if that makes a difference.


(Nicholas Rawitscher) #5

It still does not work, but since you say its not a problem with Rhino itself, I guess it does not matter .

Thank you!

Nicholas