Cannot export or save

As the title suggests i am unable to save or export. i get a message that makes no sense. (error, file not found, check the name and try again) This makes no sense because i am trying to save and export not open a file.

I have tried updating the visual c++ registry. I have an HP spectre x36 diamond cut with an i7 and 1050ti. I also have drive encryption set up.

have you tried reinstalling it? maybe the SystemInfo command helps to check some aspect.

i have, it doesn’t change the situation.

copying the objects to a new file?

done it, it still doesn’t work.

are you trying to save the file in different locations? maybe is a permissions problem. like trying to save them in the C: disk. Also, have you tried open Rhino as administrator?

i have tried saving to different places on the disk, i was going to try to save to an external drive too. i have run rhino as admin.

I’m running out of suggestions haha

it saves to an external drive. i think that hp just sucks and i need to reset my pc.

in the hp forum where there are other similar topics, they say you have to try with a restore point

Everytime i use something proprietary from hp, like the encryption, i always run into BS like this.

Do you have an evaluation version?

Rhino 5 or Rhino 6? If Rhino 6 run SystemInfo and post the results here.

no i have bought a copy, i have educational.

OS Name Microsoft Windows 10 Home
Version 10.0.18362 Build 18362
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Manufacturer HP
System Model HP Spectre x360 Convertible 15-df0xxx
System Type x64-based PC
System SKU 4CJ41AV
Processor Intel® Core™ i7-8750H CPU @ 2.20GHz, 2208 Mhz, 6 Core(s), 12 Logical Processor(s)
BIOS Version/Date AMI F.32, 9/25/2019
SMBIOS Version 3.2
Embedded Controller Version 11.66
BaseBoard Manufacturer HP
BaseBoard Product 8519
BaseBoard Version 11.66
Platform Role Mobile
Secure Boot State On
PCR7 Configuration Elevation Required to View
Windows Directory C:\windows
System Directory C:\windows\system32
Boot Device \Device\HarddiskVolume1
Locale United States
Hardware Abstraction Layer Version = “10.0.18362.387”
User Name ETHNOSPHERE\logan
Time Zone Pacific Daylight Time
Installed Physical Memory (RAM) 16.0 GB
Total Physical Memory 15.7 GB
Available Physical Memory 7.72 GB
Total Virtual Memory 18.4 GB
Available Virtual Memory 5.57 GB
Page File Space 2.63 GB
Page File C:\pagefile.sys
Kernel DMA Protection Off
Virtualization-based security Not enabled
Device Encryption Support Elevation Required to View
Hyper-V - VM Monitor Mode Extensions Yes
Hyper-V - Second Level Address Translation Extensions Yes
Hyper-V - Virtualization Enabled in Firmware No
Hyper-V - Data Execution Protection Yes

Start Rhino (if not already running), run the Rhino command SystemInfo and post the results.

Honestly i have had so many problems with the HP bios i wouldn’t be surprised if the latest version messed something up. i discovered a flaw in one of their bios revisions that made all hp x360s run slow. they actually rolled back that bios because of my troubleshooting.

Rhino 6 SR19 2019-10-22 (Rhino 6, 6.19.19295.01001, Git hash:master @ 0af62045bd35259d4c2367dbf7f9ef94ded29299)
License type: Educational, build 2019-10-22
License details: Cloud Zoo. In use by: Timothy Flanagan ()

Windows 10.0 SR0.0 or greater (Physical RAM: 16Gb)
Machine name: ETHNOSPHERE

Hybrid graphics system.
Primary display: Intel® UHD Graphics 630 (Intel) Memory: 1GB, Driver date: 4-19-2019 (M-D-Y).
Primary OpenGL: NVIDIA GeForce GTX 1050 Ti with Max-Q Design (NVidia) Memory: 4GB, Driver date: 4-6-2019 (M-D-Y). OpenGL Ver: 4.6.0 NVIDIA 422.02

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: Height

Vendor Name: NVIDIA Corporation
Render version: 4.6
Shading Language: 4.60 NVIDIA
Driver Date: 4-6-2019
Driver Version:
Maximum Texture size: 32768 x 32768
Z-Buffer depth: 24 bits
Maximum Viewport size: 32768 x 32768
Total Video Memory: 4 GB

Rhino plugins
C:\Program Files\Rhino 6\Plug-ins\Commands.rhp “Commands” 6.19.19295.1001
C:\Program Files\Rhino 6\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 6\Plug-ins\RhinoRender.rhp “Rhino Render”
C:\Program Files\Rhino 6\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 6.19.19295.1001
C:\Program Files\Rhino 6\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 6\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 6\Plug-ins\RhinoCycles.rhp “RhinoCycles” 6.19.19295.1001
C:\Program Files\Rhino 6\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 6.19.19295.1001
C:\Program Files\Rhino 6\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 6\Plug-ins\Displacement.rhp “Displacement”

Only a guess, but drive encryption could be the cause. But only a guess.

1 Like

that was sorta what i was thinking. or its some windows program that thinks that rhino is in some way hazardous.