Cannot cap Loft

Trying to create an uneven post. I made 3 curve profiles and lofted. The loft is fine, but open top and bottom. Cap does not work to close it, neither does making the curves top & bottom into surfaces and trying to join.
Suggestions?
post

If curves won’t make a planar surface (same for ExtrudeCrv/Cap), they’re either not closed or not planar. Probably not planar in this case.

The error I got was not closed. I made the curve an then dragged the two end point together. Perhaps they did not close How can I verify that?

SelOpenCrv will select all open curves.

To fix, use ShowEnds and see if the start/end points are really the same - maybe there is an overlap or something…

Properties say “closed curve” Nothing I do gives me closed loft. This is a simple thing and I cannot figure it out. Duh!
Post.3dm (33.6 KB)

Hm. Cap works here…

image

-Pascal

Thanks Pascal. I just tested. It works. I guess when I redrew the curves I corrected the problem for CAP. I had given up on it.

I was thinking the option “Close Loft” would cap also, but that did not do what I wanted. Am I misunderstanding it’s function?

Loft works only in one direction curves, the cap is like the opossite direction of the curves you used for the loft. the Close loft option means that it have to make the transition between the last curve you picked with the first one again. to make a periodic surface.

Thanks for the response, but I’m not understanding this. Is there an example somewhere of the “close loft” in use?

1 Like