Cannot add Licence of Land Design

Hello.
I have installed Land Design 6 but I can’t run the software. I get a message:

The command “LAPLANT” will not run because there are no available network licenses. Please restart Rhino in order to acquire a new network license or run “laLicense” command to change your license mode.

Running laLicence i have set the Licence mode to Cloud:

And I have added the license to the Cloud Zoo server.

What’s the problem?

Hi,
Some users solved similar problems by just logging out of their Rhino Account.
To do so:

  1. Close any Rhino/RhinoLands you might have running.
  2. Open Rhino and, in the Rhino splash window, click on your name. A browser will open with your Rhino account.
  3. Go to the top-right button and select log out.
  4. Close the browser, close Rhino and restart Rhino/RhinoLands again.

Let me know if that worked in your case.

By the way, are you using Lands Design 6.0.3?
We detected an issue with this particular version that prevents it from working with Cloud Zoo.

yes, I have installed 6.03.9836.

even if I have logged out from my browser, when I restart rhino I am still logged in.

I have disabled the plugin and then enabled it again. I got this error message:
image

Hi @ar00302,

It seems the version you downloaded still wasn’t correctly fixed for Rhino 8, when using LAN or Cloud Zoo.

Please, download the latest update (6.0.3.9849), which do work fine in Rhino 8.

Sorry for the inconvenience caused.

Enric

1 Like

ok now it works.
Thanks