Cancel all asks questions


#1

German language version:

Results in:

-C-H-A-R-L-E-S-


(Pascal Golay) #2

Hi Charles - thanks, I’ll see what I can find out - works OK here in English.
Looks like MoveUVN is the culprit, it’s not getting "_Hide"
https://mcneel.myjetbrains.com/youtrack/issue/RH-38693

That noted though, I am not sure “Cancel All” needs to deal with MoveUVN in V6, since it is a dockable panel. What do you think?

thanks,
-Pascal


#3

Hi Pascal,

oh, I didn’t realize MoveUVN is a panel now too.
Then of course it must not be handled by Cancel All.

Calling the panel from the Panels menu is not ok:

While we are at the panel, some controls are too small, they cut the text:

I also note a good thing:
Scrolling in this panel is ok.

Thanks,
-C-H-A-R-L-E-S-


(Brian Gillespie) #4

RH-38693 is fixed in the latest WIP


(Joachim Kuntz) #5

In yesterday’s build (6.0.17130.21071), text in MoveUVN is no more cut:


#6

Hi Joachim,

thanks for the update.
Unfortunately, in here it is not true:


#7

Hello Pascal,

in WIP (6.0.17129.11351, 09.05.2017) it is now even worse.

To retrace:
Open the MoveUVN panel, and drag it by the grabbing the tab to the other panels.

Cancel all by right click on the arrow icon.
Guess what:

Cancel removed the panel.
I can’t imagine this is intended, or?

Charles


(Pascal Golay) #8

Hi Charles - yeah, thanks, I have it on my list to review what this macro does.

-Pascal


#9

@Joachim_Kuntz

Hello Joachim,

I think it has to do with the applied DPI in Windows.
This are my standard settings:


(Joachim Kuntz) #10

Mine are these: text size 100%, horizontal orientation & resolution 1920x1080 (on Windos 10). My screen is a Dell S2316H.

My suggestion is to give it a try changing your configs.


#11

No, I won’t.
Rhino has to run at 125% and all other %.
Or?


(Joachim Kuntz) #12

In my case, it certainly does:

(Haven’t tried bigger than 125%, of course.)


#13

Hmm, I can’t tell for sure, but it seems the Windows scaling kicked in in your case.
All the text in the Rhino UI is blurred, or?
If that is the case, Rhino runs on 100% and is scaled by pixels.

Also (I can’t read the red Spanish text), you need to restart the PC.
Can you try again after a restart?


(Joachim Kuntz) #14

Yes. On Monday morning.


#15

Then, have a good weekend :slight_smile:


#16

Do you see it now after the reboot?